Jump to content
daheca1105

Problema con el video de la PC

Recommended Posts

Algunos días luego de actualizar drivers de video, la PC se trabó rarísimo y tiró pantallazo azul.

A partir de ahí, cada vez que inicio en la antes y durante el boot de la Bios me tira cuadros verdes.

No puede iniciar en modo normal la PC por lo que cree el siguiente procedimiento para poder hacerlo:
-Iniciar en modo seguro e instalar drivers

-Reiniciar y de nuevo en modo seguro desinstalar drivers.

-Reiniciar y sin drivers correr modo normal.

Es costumbre también que el monitor tira rayas verdes tanto en modo seguro como modo normal.

Otra cosa es que la Tarjeta Madre no tiene conector VGA ni nada integrado.

Esto porque la imagen corre pero no reconoce ninguna tarjeta de video.

No se puede iniciar ningún juego (o al menos que ocupe aceleración gráfica) siempre hay algún cuadro de error.

Ojalá a alguien le haya pasado algo similar para ver que puede ser el problema.

Saludos.

Share this post


Link to post
Share on other sites

Parece que está a punto de morir esa tarjeta de video. Pero para estar seguros, ¿no tiene alguien que le preste otra compu para probar su tarjeta de video ahí a ver si hace lo mismo? O alguien que le preste una tarjeta de video para probarla en su computadora para descartar que sea algo con su tarjeta madre.

Share this post


Link to post
Share on other sites

puede que sea algo sencillo, trate esto:

Apague la compu, desconecte el cable de la fuente de poder y mantenga presionado el botón de encendido por unos 30 segundos.

La idea de esto es drenar toda la estática de la maquina.

Si eso no sirve proceda una vez mas a hacer el mismo proceso pero esta vez también quite la tarjeta de video y luego prueba otra vez.

Si aun asi no funciona ahi vamos a tener que probar la tarjeta en otra computadora si es posible, para que se asegure si en realidad la tarjeta es el problema

Espero que estas sugerencias le ayuden

Share this post


Link to post
Share on other sites

puede que sea algo sencillo, trate esto:

Apague la compu, desconecte el cable de la fuente de poder y mantenga presionado el botón de encendido por unos 30 segundos.

La idea de esto es drenar toda la estática de la maquina.

Si eso no sirve proceda una vez mas a hacer el mismo proceso pero esta vez también quite la tarjeta de video y luego prueba otra vez.

Si aun asi no funciona ahi vamos a tener que probar la tarjeta en otra computadora si es posible, para que se asegure si en realidad la tarjeta es el problema

Espero que estas sugerencias le ayuden

Pura vida, lo voy a intentar. Entonces desconecto el cable y NO cambio el switch de la fuente de poder a apagado, cierto?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×